RESET

Así lo hice y me funcionó…

EJEMPLO DE UNA FACTURA SENCILLA EN HOJA ELECTRONICA


INFORMATICA Y COMPUTACION (Módulo IV – Semana 3).

Modalidad: I,II y III de CBT, I, II Y III de Computación, I de MKT, I y II de Administración, I y II de Ciencias y Letras.

El trabajo deberá ser enviado a jrsancheze@gmail.com con su respectiva portada para poder saber exactamente su información.

OBJETIVO:

  • Mostrar el uso de las funciones

BUSCARV

SI.ERROR

SI

SUMA

  • Se pretende dar un ejemplo de cómo automatizar el cálculo de los valores a pagar, detallados en un documento factura.
  • Utilizar dos hojas de cálculo para automatizar la búsqueda

RESULTADO QUE SE ESPERA

image

TRABAJO A REALIZAR

Hacer el cuadro (arriba expuesto), en una hoja electrónica, el cual debe quedar según imágenes de abajo.

  • En la pestaña Hoja1 dar doble clic
  • Escribir FACTURA
  • Presionar la tecla ENTER o dar clic en una celda cualquiera
  • En la pestaña Hoja2 dar doble clic
  • Escribir CATALOGO
  • Presionar la tecla ENTER o dar clic en una celda cualquiera

image

En la Hoja llamada FACTURA ingresaremos el formato siguiente

image

En la Hoja llamada CATALOGO ingresamos la información siguiente

image

FORMULAS PARA INGRESAR EN EL FORMATO (Hoja FACTURA)

EN LA COLUMNA DE LA DESCRIPCIÓN

En C7 ingresar =SI.ERROR(BUSCARV($A7,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C8 ingresar =SI.ERROR(BUSCARV($A8,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C9 ingresar =SI.ERROR(BUSCARV($A9,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C10 ingresar =SI.ERROR(BUSCARV($A10,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C11 ingresar =SI.ERROR(BUSCARV($A11,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C12 ingresar =SI.ERROR(BUSCARV($A12,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C13 ingresar =SI.ERROR(BUSCARV($A13,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C14 ingresar =SI.ERROR(BUSCARV($A14,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C15 ingresar =SI.ERROR(BUSCARV($A15,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C16 ingresar =SI.ERROR(BUSCARV($A16,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C17 ingresar =SI.ERROR(BUSCARV($A17,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C18 ingresar =SI.ERROR(BUSCARV($A18,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C19 ingresar =SI.ERROR(BUSCARV($A19,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C20 ingresar =SI.ERROR(BUSCARV($A20,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C21 ingresar =SI.ERROR(BUSCARV($A21,CATALOGO!$A$2:$C$300,2,FALSO),””)

En C22 ingresar =SI.ERROR(BUSCARV($A22,CATALOGO!$A$2:$C$300,2,FALSO),””)

EN LA COLUMNA DEL PRECIO UNITARIO

En D7 ingresar =SI.ERROR(BUSCARV($A7,CATALOGO!$A$2:$C$300,3,FALSO),””)

En D8 ingresar =SI.ERROR(BUSCARV($A8,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D9 ingresar =SI.ERROR(BUSCARV($A9,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D10 ingresar =SI.ERROR(BUSCARV($A10,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D11 ingresar =SI.ERROR(BUSCARV($A11,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D12 ingresar =SI.ERROR(BUSCARV($A12,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D13 ingresar =SI.ERROR(BUSCARV($A13,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D14 ingresar =SI.ERROR(BUSCARV($A14,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D15 ingresar =SI.ERROR(BUSCARV($A15,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D16 ingresar =SI.ERROR(BUSCARV($A16,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D17 ingresar =SI.ERROR(BUSCARV($A17,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D18 ingresar =SI.ERROR(BUSCARV($A18,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D19 ingresar =SI.ERROR(BUSCARV($A19,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D20 ingresar =SI.ERROR(BUSCARV($A20,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D21 ingresar =SI.ERROR(BUSCARV($A21,CATALOGO!$A$2:$C$300,2,FALSO),””)

En D22 ingresar =SI.ERROR(BUSCARV($A22,CATALOGO!$A$2:$C$300,2,FALSO),””)

EN LA COLUMNA DEL TOTAL

En E7 ingresar =SI(B7>0,D7*B7,””)

En E8 ingresar =SI(B8>0,D8*B8,””)

En E9 ingresar =SI(B9>0,D9*B9,””)

En E10 ingresar =SI(B10>0,D10*B10,””)

En E11 ingresar =SI(B11>0,D11*B11,””)

En E12 ingresar =SI(B12>0,D12*B12,””)

En E13 ingresar =SI(B13>0,D13*B13,””)

En E14 ingresar =SI(B14>0,D14*B14,””)

En E15 ingresar =SI(B15>0,D15*B15,””)

En E16 ingresar =SI(B16>0,D16*B16,””)

En E17 ingresar =SI(B17>0,D17*B17,””)

En E18 ingresar =SI(B18>0,D18*B18,””)

En E19 ingresar =SI(B19>0,D19*B19,””)

En E20 ingresar =SI(B20>0,D20*B20,””)

En E21 ingresar =SI(B21>0,D21*B21,””)

En E22 ingresar =SI(B22>0,D22*B22,””)

EN LA CELDA DE SUB-TOTAL

En E23 ingresar =SUMA(E7:E22)

EN LA CELDA DEL IMPUESTO SOBRE VENTAS

En E25 ingresar =E23*D25

EN LA CELDA DEL MONTO A PAGAR

En E26 Ingresar =E23-E24+E25

PUESTA EN FUNCIONAMIENTO

  • Ingresamos manualmente los datos en las columnas del UPC, Cantidad y en la celda del Descuento.
  • Seleccionamos el rango y mandamos a imprimir

2 Respuestas a “EJEMPLO DE UNA FACTURA SENCILLA EN HOJA ELECTRONICA

  1. gabriela janeth espinal soriano julio 31, 2013 en 2:27 am

    hola profesor roberto estoy aciendo la tarea pero estoy en el catalago y quiero poner los numeros pero no me salen solo unas letrs y el signo +como ago para poner los numeros ayudeme porfavor

    Date: Thu, 25 Jul 2013 20:19:09 +0000 To: gaviota_2521@hotmail.com

  2. gabriela janeth espinal soriano julio 31, 2013 en 3:14 am

    PROFE NO ENTIENDO LA TAREA ME CUESTA PARA HACER LO DEL CATALAGO

    Date: Thu, 25 Jul 2013 20:19:09 +0000 To: gaviota_2521@hotmail.com

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: